<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.pmldaily.com/xmlrpc.php" />
    <title>Tooro Princess Komuntare’s ex husband is dead - PML Daily</title>
<meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="Tooro Princess Komuntare’s ex husband is dead">
<meta property="og:site_name" content="PML Daily">
<meta property="og:description" content="Princess Komuntare and her former hubby (PHOTO/Courtesy). Princess Komuntale’s ex husband Christopher Duke Thomas has been confirmed dead. Billy Thomas,">
<meta property="og:url" content="https://www.pmldaily.com/news/2022/01/tooro-princess-komuntares-ex-husband-is-dead.html">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/01/IMG_20220111_164753.jpg?fit=961%2C485&amp;ssl=1">
<meta property="og:image:height" content="485">
<meta property="og:image:width" content="961">
<meta property="article:published_time" content="2022-01-11T16:51:38+03:00">
<meta property="article:modified_time" content="2022-01-11T16:51:38+03:00">
<meta property="article:author" content="https://www.facebook.com/mandela.nelson.90260">
<meta property="article:section" content="NEWS">
<meta property="article:tag" content="Princess Komuntare">
<meta property="article:tag" content="top">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Tooro Princess Komuntare’s ex husband is dead">
<meta name="twitter:description" content="Princess Komuntare and her former hubby (PHOTO/Courtesy). Princess Komuntale’s ex husband Christopher Duke Thomas has been confirmed dead. Billy Thomas,">
<meta name="twitter:url" content="https://www.pmldaily.com/news/2022/01/tooro-princess-komuntares-ex-husband-is-dead.html">
<meta name="twitter:site" content="https://twitter.com/NellyNamboole">
<meta name="twitter:image:src" content="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/01/IMG_20220111_164753.jpg?fit=961%2C485&amp;ssl=1">
<meta name="twitter:image:width" content="961">
<meta name="twitter:image:height" content="485">
<meta property="fb:app_id" content="328882827532685"><!-- Jetpack Site Verification Tags -->
			
			<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="PML Daily &raquo; Feed" href="https://www.pmldaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="PML Daily &raquo; Comments Feed" href="https://www.pmldaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="PML Daily &raquo; Tooro Princess Komuntare’s ex husband is dead Comments Feed" href="https://www.pmldaily.com/news/2022/01/tooro-princess-komuntares-ex-husband-is-dead.html/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							
			
				<!-- / Google Analytics by MonsterInsights -->
				
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='ce4wp-subscribe-style-inline-css' type='text/css'>
.wp-block-ce4wp-subscribe{max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .title{margin-bottom:0}.wp-block-ce4wp-subscribe .subTitle{margin-top:0;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer{margin-top:5px;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer .disclaimer-label{margin-left:10px}.wp-block-ce4wp-subscribe .inputBlock{width:100%;margin-bottom:10px}.wp-block-ce4wp-subscribe .inputBlock input{width:100%}.wp-block-ce4wp-subscribe .inputBlock label{display:inline-block}.wp-block-ce4wp-subscribe .submit-button{margin-top:25px;display:block}.wp-block-ce4wp-subscribe .required-text{display:inline-block;margin:0;padding:0;margin-left:0.3em}.wp-block-ce4wp-subscribe .onSubmission{height:0;max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .firstNameSummary .lastNameSummary{text-transform:capitalize}.wp-block-ce4wp-subscribe .ce4wp-inline-notification{display:flex;flex-direction:row;align-items:center;padding:13px 10px;width:100%;height:40px;border-style:solid;border-color:orange;border-width:1px;border-left-width:4px;border-radius:3px;background:rgba(255,133,15,0.1);flex:none;order:0;flex-grow:1;margin:0px 0px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-text{font-style:normal;font-weight:normal;font-size:16px;line-height:20px;display:flex;align-items:center;color:#571600;margin-left:9px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-icon{color:orange}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-arrow{color:#571600;margin-left:auto}.wp-block-ce4wp-subscribe .ce4wp-banner-clickable{cursor:pointer}.ce4wp-link{cursor:pointer}

.no-flex{display:block}.sub-header{margin-bottom:1em}


</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-video-css'  href='https://www.pmldaily.com/wp-content/plugins/jnews-video/assets/css/plugin.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-video-darkmode-css'  href='https://www.pmldaily.com/wp-content/plugins/jnews-video/assets/css/darkmode.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.pmldaily.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.pmldaily.com/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css'  href='https://www.pmldaily.com/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css'  href='https://www.pmldaily.com/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css'  href='https://www.pmldaily.com/wp-content/themes/jnews/assets/css/okayNav.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.pmldaily.com/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://www.pmldaily.com/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css'  href='https://www.pmldaily.com/wp-content/themes/jnews/assets/css/main.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pages-css'  href='https://www.pmldaily.com/wp-content/themes/jnews/assets/css/pages.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-single-css'  href='https://www.pmldaily.com/wp-content/themes/jnews/assets/css/single.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css'  href='https://www.pmldaily.com/wp-content/themes/jnews/assets/css/responsive.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css'  href='https://www.pmldaily.com/wp-content/themes/jnews/assets/css/pb-temp.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css'  href='https://www.pmldaily.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.pmldaily.com/wp-content/themes/jnews/style.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.pmldaily.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.5/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.pmldaily.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-push-notification-css'  href='https://www.pmldaily.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=10.0.0' type='text/css' media='all' />






<link rel="https://api.w.org/" href="https://www.pmldaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pmldaily.com/wp-json/wp/v2/posts/140764" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pmldaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pmldaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.pmldaily.com/news/2022/01/tooro-princess-komuntares-ex-husband-is-dead.html" />
<link rel='shortlink' href='https://wp.me/pdiv6i-ACo' />
<link rel="alternate" type="application/json+oembed" href="https://www.pmldaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmldaily.com%2Fnews%2F2022%2F01%2Ftooro-princess-komuntares-ex-husband-is-dead.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pmldaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pmldaily.com%2Fnews%2F2022%2F01%2Ftooro-princess-komuntares-ex-husband-is-dead.html&#038;format=xml" />
  	<!--=================================================================================
  			Facebook Comment box header script
  			plugin url: http://plugin.rayhan.info/facebook-comment-box/
  	=================================================================================-->
  	<meta property="fb:app_id" content="328882827532685" />
	<div id="fb-root"></div>
	
	<!-- Facebook comment box style -->
	<style>
		.fbcb_leave_cmnt_label{
			padding: 15px;
			font-weight: bold;
			font-size: 35px;
			text-align: center;
			color: #000;
		}
		.fbcb_container{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
		.fb-comments{
			padding: ;
			background-color: ;
			background-image: url();
			background-repeat: repeat;
			background-position: top center;
			background-attachment: scroll;
			background-size: auto;
		}
	</style>
	<!--
			Facebook Comment Box
	=================================================================================-->

  	<!-- Messenger Chat Plugin Code -->
    <div id="fb-root"></div>

    <!-- Your Chat Plugin code -->
    <div id="fb-customer-chat" class="fb-customerchat">
    </div>

    

<!-- Global site tag (gtag.js) - Google Analytics -->

		<meta name="jetpack-boost-ready" content="false" />
				
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Facebook Pixel Code -->

<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1449440662091822&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            
<meta name="description" content="Princess Komuntale’s ex husband Christopher Duke Thomas has been confirmed dead. Billy Thomas, the father to Christopher Duke confirmed the news on his Facebook page. ”I just lost my third son Christopher Duke Thomas I am heartbroken,” he posted. Christopher came into the limelight in 2012 when he got married to Toro Kingdom’s princess Komuntale.&hellip;" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tooro Princess Komuntare’s ex husband is dead - PML Daily" />
<meta property="og:url" content="https://www.pmldaily.com/news/2022/01/tooro-princess-komuntares-ex-husband-is-dead.html" />
<meta property="og:description" content="Princess Komuntale’s ex husband Christopher Duke Thomas has been confirmed dead. Billy Thomas, the father to Christopher Duke confirmed the news on his Facebook page. ”I just lost my third son Chri…" />
<meta property="article:published_time" content="2022-01-11T13:51:38+00:00" />
<meta property="article:modified_time" content="2022-01-11T13:51:38+00:00" />
<meta property="og:site_name" content="PML Daily" />
<meta property="og:image" content="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/01/IMG_20220111_164753.jpg?fit=961%2C485&#038;ssl=1" />
<meta property="og:image:width" content="961" />
<meta property="og:image:height" content="485" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@pmldailynews" />
<meta name="twitter:text:title" content="Tooro Princess Komuntare’s ex husband is dead" />
<meta name="twitter:image" content="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/01/IMG_20220111_164753.jpg?fit=961%2C485&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->


<link rel="icon" href="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2019/10/cropped-pmldaily-icon-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2019/10/cropped-pmldaily-icon-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2019/10/cropped-pmldaily-icon-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2019/10/cropped-pmldaily-icon-2.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-140764 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'>


<!-- /21628385849/HomeLead-728x90-two -->
<div id='div-gpt-ad-1629699877840-0' style='min-width: 728px; min-height: 90px;'>
  
</div></div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-1969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1969"><a href="https://www.pmldaily.com/editorial-policy">EDITORIAL POLICY</a></li>
<li id="menu-item-1970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970"><a href="https://www.pmldaily.com/about-us">ABOUT US</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.pmldaily.com/" style="padding: 0 0 0 0;">
				<img   data-srcset="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png 1x, https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2-retina-1.png 2x" alt="PML Daily"data-light- data-light-srcset="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png 1x, https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2-retina-1.png 2x" data-dark- data-dark-srcset="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png 1x, https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2-retina-1.png 2x" data-src="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   data-srcset="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png 1x, https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2-retina-1.png 2x" alt="PML Daily"data-light- data-light-srcset="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png 1x, https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2-retina-1.png 2x" data-dark- data-dark-srcset="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png 1x, https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2-retina-1.png 2x" data-src="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png" srcset="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png 1x, https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2-retina-1.png 2x" alt="PML Daily"data-light-src="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png" data-light-srcset="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png 1x, https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2-retina-1.png 2x" data-dark-src="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png" data-dark-srcset="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png 1x, https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2-retina-1.png 2x"></noscript></noscript>			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://www.pmldaily.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-77074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-77074 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/">Home</a></li>
<li id="menu-item-1951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1951 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./news">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-1953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1953 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./news/politics">Politics</a></li>
	<li id="menu-item-1952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1952 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./news/education">Education</a></li>
	<li id="menu-item-1976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./news/regional">Regional</a></li>
	<li id="menu-item-68747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68747 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/africa">Africa</a></li>
	<li id="menu-item-1977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./news/world">World</a></li>
</ul>
</li>
<li id="menu-item-1949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1949 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./investigations">INVESTIGATIONS</a>
<ul class="sub-menu">
	<li id="menu-item-4438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4438 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./investigations/national-archives">National Archives</a></li>
	<li id="menu-item-1950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1950 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./investigations/special-reports">Special Reports</a></li>
</ul>
</li>
<li id="menu-item-2221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2221 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./oped">OpEd</a></li>
<li id="menu-item-1946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1946 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./business">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-1947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1947 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./business/agriculture">Agriculture</a></li>
	<li id="menu-item-1958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./business/tech">Tech</a></li>
	<li id="menu-item-1948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1948 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./business/finance">Finance</a></li>
</ul>
</li>
<li id="menu-item-1954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1954 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./features">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-12736" class="menu-item menu-item-type- menu-item-object- menu-item-12736 bgnav" data-item-row="default" ><a>Health</a></li>
	<li id="menu-item-15682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15682 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./features/tours-travel">Tours &#038; Travel</a></li>
	<li id="menu-item-14577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14577 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./features/entertainment">Entertainment</a></li>
	<li id="menu-item-1955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1955 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./features/celebrity">Society</a></li>
</ul>
</li>
<li id="menu-item-1975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1975 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./columnists">COLUMNISTS</a>
<ul class="sub-menu">
	<li id="menu-item-2849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2849 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./columnists/the-suited-penguin">The Suited Penguin</a></li>
</ul>
</li>
<li id="menu-item-1957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1957 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./sports">SPORT</a></li>
<li id="menu-item-11128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11128 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./jobs">Jobs</a></li>
<li id="menu-item-14265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14265 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./magazines">Magazines</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-77074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-77074 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/">Home</a></li>
<li id="menu-item-1951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1951 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./news">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-1953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1953 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./news/politics">Politics</a></li>
	<li id="menu-item-1952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1952 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./news/education">Education</a></li>
	<li id="menu-item-1976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./news/regional">Regional</a></li>
	<li id="menu-item-68747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68747 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/africa">Africa</a></li>
	<li id="menu-item-1977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./news/world">World</a></li>
</ul>
</li>
<li id="menu-item-1949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1949 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./investigations">INVESTIGATIONS</a>
<ul class="sub-menu">
	<li id="menu-item-4438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4438 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./investigations/national-archives">National Archives</a></li>
	<li id="menu-item-1950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1950 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./investigations/special-reports">Special Reports</a></li>
</ul>
</li>
<li id="menu-item-2221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2221 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./oped">OpEd</a></li>
<li id="menu-item-1946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1946 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./business">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-1947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1947 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./business/agriculture">Agriculture</a></li>
	<li id="menu-item-1958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./business/tech">Tech</a></li>
	<li id="menu-item-1948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1948 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./business/finance">Finance</a></li>
</ul>
</li>
<li id="menu-item-1954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1954 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./features">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-12736" class="menu-item menu-item-type- menu-item-object- menu-item-12736 bgnav" data-item-row="default" ><a>Health</a></li>
	<li id="menu-item-15682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15682 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./features/tours-travel">Tours &#038; Travel</a></li>
	<li id="menu-item-14577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14577 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./features/entertainment">Entertainment</a></li>
	<li id="menu-item-1955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1955 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./features/celebrity">Society</a></li>
</ul>
</li>
<li id="menu-item-1975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1975 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./columnists">COLUMNISTS</a>
<ul class="sub-menu">
	<li id="menu-item-2849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2849 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./columnists/the-suited-penguin">The Suited Penguin</a></li>
</ul>
</li>
<li id="menu-item-1957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1957 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./sports">SPORT</a></li>
<li id="menu-item-11128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11128 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./jobs">Jobs</a></li>
<li id="menu-item-14265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14265 bgnav" data-item-row="default" ><a href="https://www.pmldaily.com/./magazines">Magazines</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_modal_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.pmldaily.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.pmldaily.com/">
		        <img   data-srcset="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png 1x, https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2-retina-1.png 2x" alt="PML Daily"data-light- data-light-srcset="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png 1x, https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2-retina-1.png 2x" data-dark- data-dark-srcset="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png 1x, https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2-retina-1.png 2x" data-src="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   data-srcset="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png 1x, https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2-retina-1.png 2x" alt="PML Daily"data-light- data-light-srcset="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png 1x, https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2-retina-1.png 2x" data-dark- data-dark-srcset="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png 1x, https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2-retina-1.png 2x" data-src="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png" srcset="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png 1x, https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2-retina-1.png 2x" alt="PML Daily"data-light-src="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png" data-light-srcset="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png 1x, https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2-retina-1.png 2x" data-dark-src="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png" data-dark-srcset="https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2.png 1x, https://www.pmldaily.com/wp-content/uploads/2020/07/pmldaily-big-2-retina-1.png 2x"></noscript></noscript>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.pmldaily.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap post-autoload "  data-url="https://www.pmldaily.com/news/2022/01/tooro-princess-komuntares-ex-husband-is-dead.html" data-title="Tooro Princess Komuntare’s ex husband is dead" data-id="140764"  data-prev="https://www.pmldaily.com/business/2022/01/these-commercial-buildings-in-kampalas-cbd-will-help-you-grow-your-business.html" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '><div class='ads_code'>

<!-- /21628385849/TopLead-970x90-top01 -->
<div id='div-gpt-ad-1629858064580-0' style='min-width: 970px; min-height: 90px;'>
  
</div></div></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
												<div class="jeg_breadcrumbs jeg_breadcrumb_container">
							<div id="breadcrumbs"><span class="">
                <a href="https://www.pmldaily.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.pmldaily.com/./news">NEWS</a>
            </span></div>						</div>
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Tooro Princess Komuntare’s ex husband is dead</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author coauthor">
					<img alt="NELSON MANDELA | PML Daily Reporter" src="https://www.pmldaily.com/wp-content/plugins/wp-user-avatars/wp-user-avatars/assets/images/mystery.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://www.pmldaily.com/wp-content/plugins/wp-user-avatars/wp-user-avatars/assets/images/mystery.jpg 2x" data-lazy-src="https://www.pmldaily.com/wp-content/plugins/wp-user-avatars/wp-user-avatars/assets/images/mystery.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='NELSON MANDELA | PML Daily Reporter'  data-srcset='https://www.pmldaily.com/wp-content/plugins/wp-user-avatars/wp-user-avatars/assets/images/mystery.jpg 2x'  height='80' width='80' data-src='https://www.pmldaily.com/wp-content/plugins/wp-user-avatars/wp-user-avatars/assets/images/mystery.jpg' class='avatar avatar-80 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='NELSON MANDELA | PML Daily Reporter' src='https://www.pmldaily.com/wp-content/plugins/wp-user-avatars/wp-user-avatars/assets/images/mystery.jpg' srcset='https://www.pmldaily.com/wp-content/plugins/wp-user-avatars/wp-user-avatars/assets/images/mystery.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></noscript><span class="meta_text ">by</span><a href="https://www.pmldaily.com/author/nelson-mandela">NELSON MANDELA | PML Daily Reporter</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://www.pmldaily.com/news/2022/01/tooro-princess-komuntares-ex-husband-is-dead.html">January 11, 2022</a>
			</div>
		
		
			</div>

	<div class="meta_right">
		<div class='jeg_meta_like_container jeg_meta_like'>
                <a class='like' href='#' data-id='140764' data-type='like' data-message=''>
                        <i class='fa fa-thumbs-o-up'></i> <span>9</span>
                    </a><a class='dislike' href='#' data-id='140764' data-type='dislike' data-message=''>
                        <i class='fa fa-thumbs-o-down fa-flip-horizontal'></i> <span>0</span>
                    </a>
            </div>			</div>
</div>
</div>
						</div>

						
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">6</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">128</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pmldaily.com%2Fnews%2F2022%2F01%2Ftooro-princess-komuntares-ex-husband-is-dead.html" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Facebook</span></a><a href="//api.whatsapp.com/send?text=Tooro%20Princess%20Komuntare%E2%80%99s%20ex%20husband%20is%20dead%0Ahttps%3A%2F%2Fwww.pmldaily.com%2Fnews%2F2022%2F01%2Ftooro-princess-komuntares-ex-husband-is-dead.html" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>WhatsApp</span></a><a href="https://twitter.com/intent/tweet?text=Tooro%20Princess%20Komuntare%E2%80%99s%20ex%20husband%20is%20dead%20via%20%40pmldailynews&url=https%3A%2F%2Fwww.pmldaily.com%2Fnews%2F2022%2F01%2Ftooro-princess-komuntares-ex-husband-is-dead.html" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Twitter</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.pmldaily.com%2Fnews%2F2022%2F01%2Ftooro-princess-komuntares-ex-husband-is-dead.html&title=Tooro%20Princess%20Komuntare%E2%80%99s%20ex%20husband%20is%20dead" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.pmldaily.com%2Fnews%2F2022%2F01%2Ftooro-princess-komuntares-ex-husband-is-dead.html&media=https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/01/IMG_20220111_164753.jpg?fit=961%2C485&ssl=1&description=Tooro%20Princess%20Komuntare%E2%80%99s%20ex%20husband%20is%20dead" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.pmldaily.com%2Fnews%2F2022%2F01%2Ftooro-princess-komuntares-ex-husband-is-dead.html&title=Tooro%20Princess%20Komuntare%E2%80%99s%20ex%20husband%20is%20dead" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Tooro%20Princess%20Komuntare%E2%80%99s%20ex%20husband%20is%20dead&amp;body=https%3A%2F%2Fwww.pmldaily.com%2Fnews%2F2022%2F01%2Ftooro-princess-komuntares-ex-husband-is-dead.html" rel='nofollow'  class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<figure id="attachment_140765" aria-describedby="caption-attachment-140765" style="width: 961px" class="wp-caption aligncenter"><img class="size-full wp-image-140765 jetpack-lazy-image" src="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/01/IMG_20220111_164753.jpg?resize=961%2C485&#038;ssl=1" alt width="961" height="485" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/01/IMG_20220111_164753.jpg?w=961&amp;ssl=1 961w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/01/IMG_20220111_164753.jpg?resize=768%2C388&amp;ssl=1 768w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/01/IMG_20220111_164753.jpg?resize=750%2C379&amp;ssl=1 750w" data-lazy-sizes="(max-width: 961px) 100vw, 961px" data-lazy-src="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/01/IMG_20220111_164753.jpg?resize=961%2C485&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img   alt="" width="961" height="485" data-srcset="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/01/IMG_20220111_164753.jpg?w=961&amp;ssl=1 961w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/01/IMG_20220111_164753.jpg?resize=768%2C388&amp;ssl=1 768w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/01/IMG_20220111_164753.jpg?resize=750%2C379&amp;ssl=1 750w"  data-recalc-dims="1" data-src="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/01/IMG_20220111_164753.jpg?resize=961%2C485&#038;ssl=1" data-sizes="(max-width: 961px) 100vw, 961px" class="size-full wp-image-140765 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-140765" src="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/01/IMG_20220111_164753.jpg?resize=961%2C485&#038;ssl=1" alt="" width="961" height="485" srcset="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/01/IMG_20220111_164753.jpg?w=961&amp;ssl=1 961w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/01/IMG_20220111_164753.jpg?resize=768%2C388&amp;ssl=1 768w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/01/IMG_20220111_164753.jpg?resize=750%2C379&amp;ssl=1 750w" sizes="(max-width: 961px) 100vw, 961px" data-recalc-dims="1" /></noscript></noscript><figcaption id="caption-attachment-140765" class="wp-caption-text">Princess Komuntare and her former hubby (PHOTO/Courtesy).</figcaption></figure>
<p>Princess Komuntale’s ex husband Christopher Duke Thomas has been confirmed dead.</p>
<p>Billy Thomas, the father to Christopher Duke confirmed the news on his Facebook page.</p>
<p>”I just lost my third son Christopher Duke Thomas I am heartbroken,” he posted.</p>
<p>Christopher came into the limelight in 2012 when he got married to Toro Kingdom’s princess Komuntale. However, the couple separated in 2013 over infidelity.</p>
<p>The cause of his death is not yet confirmed</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="fbcb_container" align="left" style="background-color:;padding:15px;"
			>
		<h3 class="fbcb_leave_cmnt_label">Leave a comment</h3>
			<div 
				class="fb-comments"
				colorscheme="light"
				data-width="550px"
				data-href="https://www.pmldaily.com/news/2022/01/tooro-princess-komuntares-ex-husband-is-dead.html" 
				data-numposts="5"

				></div>
			</div>								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.pmldaily.com/tag/princess-komuntare" rel="tag">Princess Komuntare</a><a href="https://www.pmldaily.com/tag/top" rel="tag">top</a></div>
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						<div class='jeg_push_notification single_post'>
                        <div class="jeg_push_notification_content">
                             <p>Get real time update about this post categories directly on your device, subscribe now.</p>
                            <div class="jeg_push_notification_button">
                                <input type="hidden" name="post-category" value="news">
                                <input type="hidden" name="button-subscribe" value="Subscribe">
                                <input type="hidden" name="button-unsubscribe" value="Unsubscribe">
                                <input type="hidden" name="button-processing" value="Processing . . .">
                                <a data-action="unsubscribe" data-type="category" class="button" href="#">
                                    <i class="fa fa-bell-slash-o"></i>
                                    Unsubscribe
                                </a>
                            </div>
                        </div>
                    </div>
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'>


<!-- /21628385849/Content580x400 -->
<div id='div-gpt-ad-1629970774494-0' style='min-width: 580px; min-height: 400px;'>
  
</div></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class='jnews-autoload-splitter'  data-url="https://www.pmldaily.com/news/2022/01/tooro-princess-komuntares-ex-husband-is-dead.html" data-title="Tooro Princess Komuntare’s ex husband is dead" data-id="140764"  data-prev="https://www.pmldaily.com/business/2022/01/these-commercial-buildings-in-kampalas-cbd-will-help-you-grow-your-business.html" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="facebook" data-id="328882827532685"><h3 class='comment-heading'>Discussion about this post</h3><div class="fb-comments" data-href="https://www.pmldaily.com/news/2022/01/tooro-princess-komuntares-ex-husband-is-dead.html" data-num-posts="10" data-width="100%"></div></div></div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div  class='jeg_ad jeg_ad_module jnews_module_140764_0_61de25a4a4875   '><div class='ads-wrapper'><a href='https://www.nwsc.co.ug/' target='_self' rel="noopener" class='adlink ads_image '>
								<img src='https://www.pmldaily.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2021/07/waterx.gif?fit=350%2C255&ssl=1' alt='' data-pin-no-hover="true">
							</a><a href='https://www.nwsc.co.ug/' target='_self' rel="noopener" class='adlink ads_image_tablet '>
								<img src='https://www.pmldaily.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2021/07/waterx.gif?fit=350%2C255&ssl=1' alt='' data-pin-no-hover="true">
							</a><a href='https://www.nwsc.co.ug/' target='_self' rel="noopener" class='adlink ads_image_phone '>
								<img src='https://www.pmldaily.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2021/07/waterx.gif?fit=350%2C255&ssl=1' alt='' data-pin-no-hover="true">
							</a></div></div></div><div class="widget widget_text" id="text-23"><div class="jeg_block_heading jeg_block_heading_6 jnews_61de25a4a546b"><h3 class="jeg_block_title"><span>Advertisement</span></h3></div>			<div class="textwidget"><p><a href="https://m.facebook.com/story.php?story_fbid=4026568834093019&amp;id=100002198268609&amp;sfnsn=mo" target="_blank" rel="noopener"><img class="aligncenter wp-image-126446 size-full jetpack-lazy-image" src="https://i0.wp.com/pmldaily.com/wp-content/uploads/2021/05/BioDigester-1.jpg?resize=350%2C353&#038;ssl=1" alt width="350" height="353" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/pmldaily.com/wp-content/uploads/2021/05/BioDigester-1.jpg?resize=350%2C353&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img   alt="" width="350" height="353" data-recalc-dims="1" data-srcset="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2021/05/BioDigester-1.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2021/05/BioDigester-1.jpg?resize=75%2C75&amp;ssl=1 75w"  data-src="https://i0.wp.com/pmldaily.com/wp-content/uploads/2021/05/BioDigester-1.jpg?resize=350%2C353&#038;ssl=1" data-sizes="(max-width: 350px) 100vw, 350px" class="aligncenter wp-image-126446 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter wp-image-126446 size-full" src="https://i0.wp.com/pmldaily.com/wp-content/uploads/2021/05/BioDigester-1.jpg?resize=350%2C353&#038;ssl=1" alt="" width="350" height="353" data-recalc-dims="1" srcset="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2021/05/BioDigester-1.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2021/05/BioDigester-1.jpg?resize=75%2C75&amp;ssl=1 75w" sizes="(max-width: 350px) 100vw, 350px" /></noscript></noscript></a></p>
</div>
		</div><div class="widget widget_text" id="text-17">			<div class="textwidget"><p><a href="#" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-101617 size-full jetpack-lazy-image" src="https://i0.wp.com/pmldaily.com/wp-content/uploads/2020/06/kasangatix.jpg?resize=300%2C212&#038;ssl=1" alt width="300" height="212" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/pmldaily.com/wp-content/uploads/2020/06/kasangatix.jpg?resize=300%2C212&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img   alt="" width="300" height="212" data-recalc-dims="1" data-srcset="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2020/06/kasangatix.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2020/06/kasangatix.jpg?resize=120%2C86&amp;ssl=1 120w"  data-src="https://i0.wp.com/pmldaily.com/wp-content/uploads/2020/06/kasangatix.jpg?resize=300%2C212&#038;ssl=1" data-sizes="(max-width: 300px) 100vw, 300px" class="aligncenter wp-image-101617 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter wp-image-101617 size-full" src="https://i0.wp.com/pmldaily.com/wp-content/uploads/2020/06/kasangatix.jpg?resize=300%2C212&#038;ssl=1" alt="" width="300" height="212" data-recalc-dims="1" srcset="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2020/06/kasangatix.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2020/06/kasangatix.jpg?resize=120%2C86&amp;ssl=1 120w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript></a></p>
</div>
		</div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-140764 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_jnews_about" id="jnews_about-1"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>About</span></h3></div>        <div class="jeg_about ">
									            <p>The PML Daily, published via www.pmldaily.com is a publication of Post Media Ltd, a professional Digital/New Media company in Uganda. </p>

			        </div>
		</div><div class="footer_widget widget_jnews_social" id="jnews_social-1">
        <div class="jeg_social_wrap ">
			                <p>
					<strong>Follow us</strong>                </p>
			
            <div class="socials_widget   square">
				<a href="https://www.facebook.com/pmldaily/" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
                                            <i class="fa fa-facebook"></i>
                                            
                                        </a><a href="https://twitter.com/pmldailynews_UG" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
                                            <i class="fa fa-twitter"></i>
                                            
                                        </a><a href="#" target="_blank" rel="external noopener nofollow" class="jeg_youtube">
                                            <i class="fa fa-youtube-play"></i>
                                            
                                        </a><a href="https://pmldaily.com/feed" target="_blank" rel="external noopener nofollow" class="jeg_rss">
                                            <i class="fa fa-rss"></i>
                                            
                                        </a>            </div>

						<style scoped></style>        </div>

		</div>                        </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_text" id="text-15">			<div class="textwidget"><p><br />
<br />
<!-- /21628385849/Content-300x250-top3 --></p>
<div id="div-gpt-ad-1592740172700-0" style="width: 300px; height: 250px;"></div>
<div></div>
</div>
		</div>                        </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div  class='jeg_ad jeg_ad_module jnews_module_140764_1_61de25a4a9561   '><div class='ads-wrapper'><div class=''>
<!-- SquareLeft -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5017606900669171"
     data-ad-slot="6600050917"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>

</div></div></div></div>                        </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1969"><a href="https://www.pmldaily.com/editorial-policy">EDITORIAL POLICY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970"><a href="https://www.pmldaily.com/about-us">ABOUT US</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> &copy; 2021 </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.pmldaily.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-77074"><a href="https://www.pmldaily.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1951"><a href="https://www.pmldaily.com/./news">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1953"><a href="https://www.pmldaily.com/./news/politics">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1952"><a href="https://www.pmldaily.com/./news/education">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="https://www.pmldaily.com/./news/regional">Regional</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68747"><a href="https://www.pmldaily.com/africa">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977"><a href="https://www.pmldaily.com/./news/world">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1949"><a href="https://www.pmldaily.com/./investigations">INVESTIGATIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4438"><a href="https://www.pmldaily.com/./investigations/national-archives">National Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1950"><a href="https://www.pmldaily.com/./investigations/special-reports">Special Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2221"><a href="https://www.pmldaily.com/./oped">OpEd</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1946"><a href="https://www.pmldaily.com/./business">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1947"><a href="https://www.pmldaily.com/./business/agriculture">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958"><a href="https://www.pmldaily.com/./business/tech">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1948"><a href="https://www.pmldaily.com/./business/finance">Finance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1954"><a href="https://www.pmldaily.com/./features">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type- menu-item-object- menu-item-12736"><a>Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15682"><a href="https://www.pmldaily.com/./features/tours-travel">Tours &#038; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14577"><a href="https://www.pmldaily.com/./features/entertainment">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1955"><a href="https://www.pmldaily.com/./features/celebrity">Society</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1975"><a href="https://www.pmldaily.com/./columnists">COLUMNISTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2849"><a href="https://www.pmldaily.com/./columnists/the-suited-penguin">The Suited Penguin</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1957"><a href="https://www.pmldaily.com/./sports">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11128"><a href="https://www.pmldaily.com/./jobs">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14265"><a href="https://www.pmldaily.com/./magazines">Magazines</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/Pmldaily/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/pmldailynews_UG" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>&copy; 2021</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="b695a8d9fd">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="b695a8d9fd">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<div id="jeg_playlist" class="jeg_popup create_playlist mfp-with-anim mfp-hide">
	<div class="jeg_popupform jeg_popupform_playlist">
		<form action="#" method="post" accept-charset="utf-8">
			<h3>Add New Playlist</h3>

			<!-- Form Messages -->
			<div class="form-message"></div>

			<div class="form-group">
				<p class="input_field">
					<input type="text" name="title"
						   placeholder="Playlist Name"
						   value="">
				</p>
				<p class="input_field">
					<select name='visibility'><option disabled selected='selected' value=''>- Select Visibility -</option><option value='public' >Public</option><option value='private' >Private</option></select>				</p>
				<!-- submit button -->
				<div class="submit">
					<input type="hidden" name="type" value="create_playlist">
					<input type="hidden" name="action" value="playlist_handler">
					<input type="hidden" name="post_id" value="">
					<input type="hidden" name="jnews-playlist-nonce"
						   value="78289215bb">
					<input type="submit" name="jeg_save_button" class="button"
						   value="Save"
						   data-process="Processing . . ."
						   data-string="Save">
				</div>
			</div>


		</form>
	</div>
</div>

<div id="notification_action_renderer" class="jeg_popup_container">
	<div id="paper_toast">
		<span id="label"></span>
	</div>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-540d7e3a2b20557e676212411cc66593">
	</div>
	</div>
<div class="jeg_read_progress_wrapper"></div>    <!-- Facebook Pixel Event Code -->
    
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		
		<link rel='stylesheet' id='jnews-scheme-css'  href='https://www.pmldaily.com/wp-content/themes/jnews/data/import/morningnews/scheme.css?ver=10.0.8' type='text/css' media='all' />









































<!--[if lt IE 9]>
<script data-jetpack-boost="ignore" type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.0.8' id='html5shiv-js'></script>
<![endif]-->











<div class="jeg_ad jnews_mobile_sticky_ads "></div>


<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>

<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script><script type="text/javascript">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</script><script src="//www.googletagmanager.com/gtag/js?id=UA-100966970-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script><script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script><script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pmldaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script><script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script><script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script><script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.pmldaily.com","hash_tracking":"false","ua":"UA-100966970-1","v4_id":""};
/* ]]> */
</script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script><script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=328882827532685";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

	</script><script>
      var chatbox = document.getElementById('fb-customer-chat');
      chatbox.setAttribute("page_id", "257473918054461");
      chatbox.setAttribute("attribution", "biz_inbox");

      window.fbAsyncInit = function() {
        FB.init({
          xfbml            : true,
          version          : 'v11.0'
        });
      };

      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js';
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
    </script><script async src="https://www.googletagmanager.com/gtag/js?id=G-QJR9YLZF67"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-QJR9YLZF67');
</script><script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script><script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script><script type='text/javascript'>
  fbq('init', '1449440662091822', {}, {
    "agent": "wordpress-5.8.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script><script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.pmldaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5467a6c1-7e64-4009-94b6-489aea9bc64c';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pmldaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "pmldaily.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "https://www.pmldaily.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script><script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.pmldaily.com\/#organization","url":"https:\/\/www.pmldaily.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/Pmldaily\/","https:\/\/twitter.com\/pmldailynews_UG"]}</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.pmldaily.com\/#website","url":"https:\/\/www.pmldaily.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pmldaily.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21628385849/HomeLead-728x90-two', [728, 90], 'div-gpt-ad-1629699877840-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1629699877840-0'); });
  </script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21628385849/TopLead-970x90-top01', [970, 90], 'div-gpt-ad-1629858064580-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1629858064580-0'); });
  </script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21628385849/Content580x400', [580, 400], 'div-gpt-ad-1629970774494-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1629970774494-0'); });
  </script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21628385849/Content-300x250-top3', [300, 250], 'div-gpt-ad-1592740172700-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592740172700-0'); });
  </script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script type="text/javascript">var jfla = ["view_counter"]</script><script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script><script>window.addEventListener('load', function() {
				document.querySelectorAll('link').forEach(function(e) {'not all' === e.media && e.dataset.media && (e.media=e.dataset.media,delete e.dataset.media)});
				var e = document.getElementById('jetpack-boost-critical-css');
				e && (e.media = 'not all');
			});</script><script type='text/javascript' id='ce4wp_form_submit-js-extra'>
/* <![CDATA[ */
var ce4wp_form_submit_data = {"siteUrl":"https:\/\/www.pmldaily.com","url":"https:\/\/www.pmldaily.com\/wp-admin\/admin-ajax.php","nonce":"835a56f3e0","listNonce":"fff700e472","activatedNonce":"5c74404f40"};
/* ]]> */
</script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/plugins/creative-mail-by-constant-contact/assets/js/block/submit.js?ver=1641372713' id='ce4wp_form_submit-js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js' id='jnews-autoload-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/plugins/jnews-video/assets/js/supposition.js?ver=10.0.3' id='supposition-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script><script type='text/javascript' id='jnews-video-js-extra'>
/* <![CDATA[ */
var jnewsvideo = {"user_playlist":[]};
/* ]]> */
</script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/plugins/jnews-video/assets/js/plugin.js?ver=10.0.3' id='jnews-video-js'></script><script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script><script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202202' id='grofiles-cards-js'></script><script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5/modules/wpgroho.js' id='wpgroho-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.8.0' id='isotope-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/lazysizes.js?ver=10.0.8' id='lazysizes-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=10.0.8' id='bgset-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/superfish.js?ver=10.0.8' id='superfish-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=10.0.8' id='theia-sticky-sidebar-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=10.0.8' id='waypoint-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=10.0.8' id='scrollto-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=10.0.8' id='parallax-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=10.0.8' id='okaynav-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=10.0.8' id='mousewheel-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=10.0.8' id='modernizr-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=10.0.8' id='smartresize-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=10.0.8' id='chosen-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=10.0.8' id='magnific-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=10.0.8' id='jnews-gif-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=10.0.8' id='jnews-sticky-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=10.0.8' id='jquery-transit-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/jquery.module.js?ver=10.0.8' id='jnews-landing-module-js'></script><script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.pmldaily.com\/news\/2022\/01\/tooro-princess-komuntares-ex-husband-is-dead.html","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"140764","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.pmldaily.com","zoom_button":"0","autoload_limit":"5","autoload_content":""};
/* ]]> */
</script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/main.js?ver=10.0.8' id='jnews-main-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/zoom-button.js?ver=10.0.8' id='jnews-zoom-button-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/popup-post.js?ver=10.0.8' id='jnews-popup-post-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/themes/jnews/assets/js/darkmode.js?ver=10.0.8' id='jnews-darkmode-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script><script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.8' id='smush-lazy-load-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/plugins/jnews-like/assets/js/plugin.js?ver=10.0.0' id='jnews-like-js'></script><script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script><script type='text/javascript' src='https://www.pmldaily.com/wp-content/plugins/jnews-push-notification/assets/js/plugin.js?ver=10.0.0' id='jnews-push-notification-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pmldaily.com\/news\/2022\/01\/tooro-princess-komuntares-ex-husband-is-dead.html"},"dateCreated":"2022-01-11 16:51:38","datePublished":"2022-01-11 16:51:38","dateModified":"2022-01-11 13:51:38","url":"https:\/\/www.pmldaily.com\/news\/2022\/01\/tooro-princess-komuntares-ex-husband-is-dead.html","headline":"Tooro Princess Komuntare\u2019s ex husband is dead","name":"Tooro Princess Komuntare\u2019s ex husband is dead","articleBody":"[caption id=\"attachment_140765\" align=\"aligncenter\" width=\"961\"]<img class=\"size-full wp-image-140765\" src=\"https:\/\/www.pmldaily.com\/wp-content\/uploads\/2022\/01\/IMG_20220111_164753.jpg\" alt=\"\" width=\"961\" height=\"485\" \/> Princess Komuntare and her former hubby (PHOTO\/Courtesy).[\/caption]\n\nPrincess Komuntale\u2019s ex husband Christopher Duke Thomas has been confirmed dead.\n\nBilly Thomas, the father to Christopher Duke confirmed the news on his Facebook page.\n\n\u201dI just lost my third son Christopher Duke Thomas I am heartbroken,\u201d he posted.\n\nChristopher came into the limelight in 2012 when he got married to Toro Kingdom\u2019s princess Komuntale. However, the couple separated in 2013 over infidelity.\n\nThe cause of his death is not yet confirmed","author":{"@type":"Person","name":"NELSON MANDELA | PML Daily Reporter","url":"https:\/\/www.pmldaily.com\/author\/nelson-mandela","sameAs":["https:\/\/www.facebook.com\/mandela.nelson.90260","https:\/\/twitter.com\/NellyNamboole","https:\/\/www.instagram.com\/nelson_namboole\/"]},"articleSection":["NEWS"],"image":{"@type":"ImageObject","url":"https:\/\/www.pmldaily.com\/wp-content\/uploads\/2022\/01\/IMG_20220111_164753.jpg","width":961,"height":485},"publisher":{"@type":"Organization","name":"","url":"https:\/\/www.pmldaily.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/Pmldaily\/","https:\/\/twitter.com\/pmldailynews_UG"]}}</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Tooro Princess Komuntare\u2019s ex husband is dead","published":"2022-01-11 16:51:38","updated":"2022-01-11 13:51:38"}</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.pmldaily.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.pmldaily.com\/.\/news","name":"NEWS"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.pmldaily.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.pmldaily.com\/.\/news","name":"NEWS"}}]}</script><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script src='https://stats.wp.com/e-202202.js' defer></script><script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'196501826',post:'140764',tz:'3',srv:'www.pmldaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '196501826', '140764' ]);
</script></body>
</html>
